Cisco CCIE Routing & Switching V4 Experience

Hi Rene,

I got half of the books on your list, I pass my CCNP so What do I need to study for the written exam?
Please advise

Hi Alfredo,

I would start with the topics that are not on CCNP, topics that might be new to you:

Developing IP Multicast Networks
Cisco Qos Exam Certification Guide
MPLS Fundamentals

Once you have read those, read the CCIE written book…see if everything makes sense to you. If you are still fuzzy on some topics then you can read up on those.

Rene

Hi Rene,

How do you create "entire sections in notepad ".

Do you create one notepad file per device, or do you have everything written into one single notepad file. If so, how do you do exactly?

Meaning there are so many configurations & devices so we can get quickly confused…

Also, did you draw some sections or the entire diagram?

Congrats again, and thank you :slight_smile:

Mehdi

Hi Mehdi,

I’ll write a tutorial for this and I’ll record a video to demonstrate it. In short, I use one notepad and then type all the commands for one router. For example, I’ll do L2+L3:

R1:

interface fa0/0
ip address 192.168.12.1 255.255.255.0
no shut

int l0
ip addr 1.1.1.1 255.255.255.255

router ospf 1
network 192.168.12.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0

I then copy and paste this for the second router a few lines below and edit whatever is needed:

R2:

interface fa0/0
ip address 192.168.12.2 255.255.255.0
no shut

int l0
ip addr 2.2.2.2 255.255.255.255

router ospf 1
network 192.168.12.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0

Once this is done for all routers, I copy/paste it from notepad into the routers. I try to do as much in notepad as possible, this saves you a LOT of time.

Rene

Hi Rene,

I like your network diagrams. What software do you use to produce these elegant diagrams?

Thank you.

Mark

Hi Mark,

Everything is created with Microsoft visio and the stencils from “visiocafe”.

Rene

very inspiring rene!

Hi Rene,

Do you have any idea about when is the last date for taking CCIE R&S version 5 written and lab exams?

I am planning to start preparing for CCIE, I am CCNP certified and currently going through CCNP topics revision.

I want to buy CCIE INE bundle for preparation which is right now available for version 5, I am planning to take lab exam in between July 2017 to November 2017, depending upon the readiness I will feel about exam, so my confusion is what if I buy INE CCIE v5 bundle and by the time I am prepared for lab exam , the version change happen?

Regards,
Nanu

Nanu,
No end of life announcement has been made about the version 5 R&S track. They did, however, announce version 5.1 is going live at the end of July. As far as I can tell, the changes are only to the written where they are adding some new topics about emerging technologies. Given that version 5.1 hasn’t even gone live, you are safe to get study materials for version 5 with the timeline you are talking about.

I would ask INE, however, whether you will be guaranteed to get the additions necessary for the 5.1 changes, were you to buy in the next month or so.

Lastly, although it is more expensive, you might want to consider the all-access pass. You won’t have to worry about out of date materials via that route. They will sometimes have sales on that product, and I believe they have the discretion to mark off 20% or so at any time, should you negotiate with them.

Hi Andrew,

Thanks for your feedback, I will think of your suggestion regarding all access pass and will discuss with you again if there will be any doubt at the time of purchasing.

Regards,
Nanu

FYI: There is a coupon code of “TVSPECIAL” that will save you $150 off any All-Access Pass. Frankly, though, I think you could still get a better deal by waiting for a big sale, or negotiating. If I see anything else come across that is a good sale, I will post here.

Hi Andrew,

Do you have any idea about INE’s security training, right from CCNA upto CCIE for somebody who is new to security and want to have good knowledge and lab practice of security topics and pass the exam starting from CCNA?
Also please give feedback about INE’s VMware courses for someone who is new to this field?

In order to get a better job opportunity I am planning to study in Cisco security side and VMware side…and want to take a decision between going to some coaching institute which will cost atleast 1200USD for each course like CCNA/CCNP …versus INE all access pass…

For your reference, I am already CCNP R&S Certified and looking for job in Dubai, having 5 years of experience.

Thanks and regards,
Nanu.

Nanu,
I have listened to only a couple of videos from their Security track (this was a CCIE level course on GET VPN). The instructor, Cristian Matei, isn’t a native English speaker, but he seemed very knowledgeable and I learned quite a bit. I have no experience with their VMWare training, but I have attached a screenshot that shows you their offerings as well as the length of each course they offer.

As far as choosing between live, in-person instruction vs the All-Access Pass, you will have to decide in what format you learn better. Personally, I find in-person instruction to be very expensive, and even taking good notes doesn’t produce the level of retention that I want. With the All-Access Pass, you get to re-watch the videos (which I have found it is useful to do after I start to forget a topic 6 months later), plus you get the lab workbooks. For me, I would choose the Access Pass for sure.

In the lab are we allowed to enable console logging? I heard console logging is turned off on purpose. I think they could be helpful when troubleshooting if we could turn them on, i just don’t know if we are allowed.

The lab has regular (virtual) routers. I didn’t have any command restrictions when I did the lab.

19 posts were merged into an existing topic: Cisco CCIE Routing & Switching V4 Experience

I have my CCNP and I’m thinking about getting my CCDA then CCDP, do you think it’s beneficial to obtain my CCDP before taking my CCIE R/S?

Hello Corwyn

This is an excellent question. It really all depends on what you want to achieve. Obtaining your CCIE is an ambitious and excellent goal to set. Keep in mind that it will require a lot of time, effort and money to achieve, but it will allow you to get very deep into routing, switching and related aspects of networking.

Now the CCIE is excellent, but you must understand that it is very focused. It doesn’t include things like wireless, telephony, firewall/security and other broader aspects of networking. It is more theoretical in nature and is for those who desire the deepest level of understanding of the fundamentals of networking.

The other option is to have a wider base of knowledge about technologies by obtaining several different certifications at the Professional level (CCNP/CCDP). This will allow you to broaden your skill set, allowing you to work with a wider variety of technologies and being able to fulfill a wider range of requirements of organizations.

So you must decide between narrowly focused on the deep things of networking, or a broader understanding (and less deep) of networking, but incorporating many aspects of it.

You must be sure before embarking on such an endeavour because it is a huge investment in time and money.

I hope this has been helpful!

Laz

Hello Lazaros,

I greatly appreciate your input and taking time to respond, I just passed my CCNA Security test last Friday so I’m taking a break until the new year but I think I’m leaning towards obtaining my CCDP then taking a year to start studying for my CCIE. Do you have your CCIE? If so how was your experience in studying for both the written and lab?

Hello Corwyn

Congratulations for obtaining your CCNA Security! I personally prefer broadening my expertise. I have my CCNP and I am currently working towards my CCNP Collaboration. I’d like to then get my CCDP and then think about the CCIE farther down the road. These are my thoughts for now, but this may change… We’ll see! You can ask Rene directly about his CCIE experience, he’ll be able to tell you a lot about what to expect both during your studies as well as the test itself. The first unit “Preparation” of the CCIE section of NetworkLessons talks a lot about what you can expect:


Also, this video Rene has prepared is quite informative.

I hope this has been helpful!

Laz