EIGRP OTP (Over The Top)

This topic is to discuss the following lesson:


Hi Rene

The official documentation states the following:

However in your capture it shows 4343? Can you explain that one?

Hello Chris

Thanks for catching that, that’s great. Looking further into the issue, it is the case that UDP port 4342 is used by LISP, while 4343 is used by something called Unicall. I wasn’t able to find more information about Unitcall, however, there is extensive Cisco documentation that mentions that EIGRP OTP uses port 4343 and not 4342 for LISP. Extensive decodes and captures of exchange packets repeatedly indicate the use of 4343 in this related Cisco documentation concerning OTP architecture. (search for 4343). Additionally, unicall is mentioned as the use of 4343 in this documentation while also being indicated as the port for LISP. It seems these ports are somewhat related. Let’s see if @ReneMolenaar can shed any more light on it.

I hope this was helpful!


Like @lagapides, I tried to figure this out but I can’t find anything why they used UDP 4343. The official LISP ports that were assigned by IANA are 4341 and 4342. I guess they wanted to stay away from those two for EIGRP OTP, which is why they used 4343 instead.

Unicall seems to be an old protocol:


So there’s probably no harm using UDP 4343 instead.

Hello Team,
I try EIGRP OTP + IPSEC on a customer Network and it work well
Can I use EIGRP OTP instead of DMVPN ?


Hello Fabrice,

This mostly depends on your transport network. If you use the Internet, you need to use something like DMVPN since you need to encapsulate your private traffic.

If you have a private network and routing works between your endpoints, you can use EIGRP OTP or GETVPN.


If you follow the lesson the configuration will not work. The lesson has you adding the loopback network in EIGRP but doesn’t mention the Ethernet network. Without the Ethernet network the LISP interface is not created and the configuration doesn’t work.

The full router configurations given at the end are correct, which is how I found the issue so easily.

Hi Bruce,

You are right, not sure why I had it in the final configs but not in the walkthrough. Just fixed it.


If anyone is interested in how LISP actually works, take a look at this lesson: