Interface Speed and Bandwith

Hello Jacqueline

It is likely that the speed mismatch is causing the output drops on the link. It is of utmost importance that the speed and duplex settings be the same on both ends of the link, whether negotiated or hardwired. Otherwise you will have undesirable and unpredictable results similar to what you are seeing.

After doing some reaserch, I have learned that the ISR4431 is somewhat sensitive to the order with which such commands are inputted. Based on this Cisco Community forum thread, if you want to manually configure the speed and dupliex, the interface must be up, and then you ensure that it is initially set to “negotiation auto”, then you can set it to “no negotiation auto” and finally set the speed to your desired setting.

Try this out and let us know how you get along!

I hope this has been helpful!