Out going email not working


(Berihun T) #1

Hi Rene,
i have question on ASA . i have created ACL that permit incoming and outgoing email traffic but the outgoing is sometimes not working …their is full connectivity between our devices.what will be the problem ? is it on the configured acl or spam related issue ?


(Lazaros Agapides) #2

Hello Berihun

You say that the outgoing email traffic is sometimes not working. So sometimes it works and sometimes it doesn’t without you making changes to the ACL? Because an ACL is a static entity, it will either work or it won’t. So if email sometimes works, it’s probably not the ACL that’s the problem. (unless you have some additional parameters set up). Try removing the ACL and test email connectivity for an extended period of time. If the issue continues, the problem exists elsewhere. If not, you’ll have to further examine your configuration to determine where the problem lies.

I hope this has been helpful!

Laz


(Berihun T) #3

Sure Laz, ACL is static no changing frequently. Our communication is not consistent. sometimes out going is working without any change to ACL. i suspect that may be our public IP is in the list of spammer IPs.


(Lazaros Agapides) #4

Hello Berihun

So ACL is static, sounds good. Now if you suspect that your IP may be in a blacklist, then the emails you are sending are actually successfully being sent to the email server. It’s beyond the server where the blockage is taking place, is that right? If you can steadily and successfully ping your SMTP server without any disruption, it’s a good indication that the problem is not local.

I hope this has been helpful!

Laz